Driver osst needs updating

posted by | Leave a comment

my DMESG output Linux version 2.6.24.4 ([email protected]) (gcc version 4.2.3 (Gentoo 4.2.3 p1.0)) #3 SMP Tue May 20 EST 2008 Command line: root=/dev/hda3 pci=routeirq BIOS-provided physical RAM map: BIOS-e820: 0000000000000000 - 000000000009f000 (usable) BIOS-e820: 000000000009f000 - 00000000000a0000 (reserved) BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved) BIOS-e820: 0000000000100000 - 000000007fff0000 (usable) BIOS-e820: 000000007fff0000 - 000000007fff3000 (ACPI NVS) BIOS-e820: 000000007fff3000 - 0000000080000000 (ACPI data) BIOS-e820: 00000000f0000000 - 00000000f4000000 (reserved) BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved) Entering add_active_range(0, 0, 159) 0 entries of 256 used Entering add_active_range(0, 256, 524272) 1 entries of 256 used end_pfn_map = 1048576 DMI 2.4 present. Console: colour VGA 80x25 console [tty0] enabled Dentry cache hash table entries: 262144 (order: 9, 2097152 bytes) Inode-cache hash table entries: 131072 (order: 8, 1048576 bytes) Checking aperture...ACPI: RSDP 000F8080, 0014 (r0 Nvidia) ACPI: RSDT 7FFF3040, 0038 (r1 Nvidia NVDAACPI 42302E31 NVDA 0) ACPI: FACP 7FFF30C0, 0074 (r1 Nvidia NVDAACPI 42302E31 NVDA 0) ACPI Warning (tbfadt-0442): Optional field "Pm2Control Block" has zero address or length: 0000000000000000/1 [20070126] ACPI: DSDT 7FFF3180, 6401 (r1 NVIDIA NVDAACPI 1000 MSFT 100000E) ACPI: FACS 7FFF0000, 0040 ACPI: SSDT 7FFF96C0, 0248 (r1 PTLTD POWERNOW 1 LTP 1) ACPI: HPET 7FFF9980, 0038 (r1 Nvidia NVDAACPI 42302E31 NVDA 98) ACPI: MCFG 7FFF9A00, 003C (r1 Nvidia NVDAACPI 42302E31 NVDA 0) ACPI: APIC 7FFF9600, 007C (r1 Nvidia NVDAACPI 42302E31 NVDA 0) Entering add_active_range(0, 0, 159) 0 entries of 256 used Entering add_active_range(0, 256, 524272) 1 entries of 256 used Zone PFN ranges: DMA 0 - 524272 On node 0 totalpages: 524175 DMA zone: 56 pages used for memmap DMA zone: 1630 pages reserved DMA zone: 2313 pages, LIFO batch:0 DMA32 zone: 7111 pages used for memmap DMA32 zone: 513065 pages, LIFO batch:31 Normal zone: 0 pages used for memmap Movable zone: 0 pages used for memmap ACPI: PM-Timer IO Port: 0x1008 ACPI: Local APIC address 0xfee00000 ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled) Processor #0 (Bootup-CPU) ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled) Processor #1 ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1]) ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1]) ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0]) IOAPIC[0]: apic_id 2, address 0xfec00000, GSI 0-23 ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl) ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level) ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge) ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge) ACPI: IRQ0 used by override. CPU 0: aperture @ cc60000000 size 32 MB Aperture too small (32 MB) No AGP bridge found Memory: 2058044k/2097088k available (4001k kernel code, 38372k reserved, 1210k data, 248k init) Calibrating delay using timer specific routine..I am running Hardy Heron on an old Pentium III Gateway.

PCI0._PRT] ACPI: PCI Interrupt Routing Table [\_SB_. HUB0._PRT] ACPI: PCI Interrupt Link [LNK1] (IRQs 5 7 9 10 11 14 15) *0, disabled.I have tried all the suggestions I can find here or on other forums to no avail. I am fairly new to using tape drives with linux, but go ahead and try this ****@****-Ubuntu:~$ mt -f /dev/nst0 status notice the "n" in there?It has been explained to me that you will get undesired results using st0 Hope this helps!Older drivers may be available online or in a resource CD that came with your computer. I have been unable to mount a tape on my Seagate STT20000A tape drive.

Leave a Reply

writing successful online dating messages